Okay
  Public Ticket #2605114
Install YITH Newsletter Popup
Closed

Comments

  • David started the conversation

    Hello,

    I have a problem with installation of the plugin YITH Newsletter Popup.

    I tried many times but I receive this message "Something went wrong with the plugin API."

    Please help me to get it.

    Best Regards

  •  62
    Supporter 1 replied

    hi friend

    Please send me your site url, admin account and ftp account for checking

  •   David replied privately
  •  62
    Supporter 1 replied

    I updated for you, please check plugin now

  •   David replied privately